cPanel & WHM no longer develops EasyApache 3 and only releases security updates for it. We will deprecate EasyApache 3 on December 31, 2018. After that date, we will no longer update EasyApache 3. In cPanel & WHM version 78, we will remove support for EasyApache 3. For more information, read our cPanel Long-Term Support documentation. If you do not upgrade to EasyApache 4, you cannot upgrade to cPanel & WHM version 78. We strongly recommend that you upgrade to EasyApache 4. For more information, read our EasyApache 4 documentation.
PHP Module: Xsl - EasyApache - cPanel Documentation
Page tree
Skip to end of metadata
Go to start of metadata

Overview

xsl – Implement the XSL standard

Profile

Namexsl
PHP Version5
Profile ValueCpanel::Easy::PHP5::XSL
Reverse BooleanNo

Compatibility

This module has no known compatibility issues.

Notes

This module checks for libxml2 in /opt/xml2, and libxslt in /opt/xslt.

If you enable this option, --enable-xsl will be added to PHP's configuration options.

Dependencies

LibXSLT depends on libxml2.

Vendor documentation

PHP versionDocumentation
5Docs